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What is Power2Board?  

Power2Board is the interactive whiteboard with proven technology. It provides a collaborative infrastructure 

to let people work more effectively and deliver favorable results. It allows you to capture your handwritings 

and control your computer just by using e-pen. 

Its surface has high resistance to scratch, graffiti, corrosion, and it does not burn or contribute to flame 

spread. Its low gloss surface (80GU) gives you excellent clearness and performance under projector 

mode.   

  

 

  

It takes only a few seconds to connect it to your computer by USB cable or Bluetooth Wireless adapter. 

During a presentation, the receiver captures every written, drawn or projected whiteboard image and 

transfers a complete, stroke-by-stroke record of the presentation to your computer. If you choose to share 

your presentation over a LAN or the Internet, you can capture your annotated presentation along with 

annotations made by your invited audience. 
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Power2Board Interactive whiteboard makes it easy to develop, organize and communicate the contents of 

your interactive meetings. 

�  Control your PowerPoint presentations like never before. Run the entire slideshow from the projection 

area. Annotate your slides and even save the annotations back into the original PowerPoint file.  

�  Share your presentation and/or notes over the Internet or your intranet in real time.  

�  Allow remote users to log in and annotate the presentation in real time.  

�  Archive complete presentations and discussions.  

�  Use your projection area as a virtual whiteboard.  

�  Replay, edit, fax, print, and annotate images from your meetings or attach them to e-mail messages.  

�  Copy and paste notes into most popular office applications.  

  

New Features with this release: 

�  Ability to work with graphic objects. Highlights include drag-and-drop placement and a Clip-Art Image 

Gallery.  

�  Configurable Cover Sheet - used to hide sections of a presentation, such as during question and 

answer sequences.  

�  Configurable Spotlight - used to draw audience attention to a section of a page.  
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Minimum System Requirements     

�  Windows-compatible computer with at least Pentium III, 500 MHz   

�  Windows XP, 2003, or 2000 (other platform users may view shared meetings via JavaTM applet 

through a Java-enabled browser)  

�  10 MB available hard drive space  

�  65K color SVGA or comparable high performance video card   

�  CD-ROM drive or Internet connection (for software installation)  

�  Internet connection (for participating in shared meetings)   

�  One available USB port or Bluetooth connection  

�  Digital projector attached to computer  

 

Setup Checklist     

The complete system setup is described on the Power2Board Interactive installation CD.  

  

To set up your system: 

  

�  Set up your interactive hardware. See Hardware Setup.   

�  Set up your projector. Refer to the projector's set up instructions. 

�  Install interactive software.  

�  Use the installation CD to install the software.  

�  You can also download Power2Board Interactive software from www.nectosystems.com. 

�  Connect the software to the receiver. See Connecting the Software to the Receiver.  

�  Calibrate. See Calibration.  
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Navigating with the Interactive Tools  

    

You navigate through the Power2Board Interactive software using the four Interactive Tools palettes. The 

Desktop Interactive Tools palette provides access to the Desktop Annotation, Scrapbook, and PowerPoint 

Tools palettes. See the following diagram to see how to access the tool palettes .  

  

Note: If an interactive whiteboard is not detected, the Interactive Tools palettes will not activate. 

The interactive whiteboard serves as a hardware security key that activates the full feature set of the 

Power2Board Interactive software.  

 

The Desktop Interactive Tools palette gives you to access all of the major features and options of the 

Power2Board Interactive system. Clicking the marker icon (top) brings up the Desktop Annotation 

Interactive Tools palette. Clicking the Scrapbook icon (left) brings up the Scrapbook palette, and clicking the 

PowerPoint icon (right) brings up the PowerPoint palette. 

  

The Desktop Annotation Interactive Tools palette gives you all of the tools you need when you 

are annotating your desktop. 
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The Scrapbook Interactive Tools palette gives you the annotation and navigation tools necessary for 

working in Scrapbook. This Interactive Tools palette is available only when Scrapbook is the active 

application. Any time you select an area of the screen that is not part of Scrapbook the Scrapbook 

Interactive Tools palette will change to the Desktop Interactive Tools palette. To restore the Scrapbook 

Interactive Tools palette, select an area on Scrapbook. 

  

The PowerPoint Interactive Tools palette gives you the tools necessary to annotate and navigate a 

PowerPoint slideshow. You can click the PowerPoint icon on the Desktop Interactive Tools palette to bring 

up the PowerPoint palette. The PowerPoint Interactive Tools palette also appears if you have Power2Board 

Interactive software running when you start a PowerPoint slideshow.  

Interactive Tools Preferences     

Each of the Interactive Tools palettes can be shown, hidden, moved, resized, and the transparency 

changed based on your preferences.  

  

To show or hide an Interactive Tool palette: 

Press the Show/Hide Interactive Tools button on the Interactive Stylus.  

Select the Interactive Tools menu item from the Windows taskbar menu.  

  

To move an Interactive Tool palette: 

Drag the Interactive Tool palette to a new location by placing the tip of the Interactive Stylus in the center of 

the Interactive Tool palette and dragging to the new location.  

The Interactive Tools palettes will appear in the location where you show or hide the Interactive Tool palette 

using the Interactive Stylus.  

 See Wheel Properties for a description of how to resize and modify the transparency of an Interactive Tool 

palette.  

The Interactive Stylus     

The Power2Board Interactive Stylus was created specifically for use with the Power2Board Interactive 

projection system. The Interactive Stylus behaves exactly like a mouse attached to your computer. 

  

In this document, we refer to a tap on the board as opposed to a mouse click to indicate that you are using 

the Power2Board Interactive Stylus to perform an action. 

  

The following table shows the different components of the Interactive Stylus and what those components 

do. 
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Button A - Menu Button Button A, the Menu Button is the equivalent of the right-click button on 

your mouse.  

Button B - Show/Hide 

Interactive Tools Button 

Button B, the Show/Hide Interactive Tools Button shows/hides the 

Power2Board Interactive menu. 

Pen Tip The Pen Tip performs the same action as the left-click button on your 

mouse. 

Battery Cap The battery cap unscrews counter-clockwise to allow you to insert or 

replace the AA battery.  

Windows Taskbar Menu     

The Power2Board Interactive menu appears as an icon in the Windows system tray when the software is 

running. The following menu items are offered from the system tray menu: 

  

Menu Item Description 

Interactive Tools Shows/hides the Desktop Interactive Tools. 

Scrapbook Opens Scrapbook. 

Spotlight Opens Spotlight. 

Calibrate Interactive Area... Initiates the calibration. The interactive hardware must be detected by the 

software before calibration can begin. 

Detect System Attempts to detect the interactive hardware. See Connecting the Software to 

the Receiver. 

Options... Opens the Interactive Options dialog box. See Options. 

About... Displays the About dialog box for the software. To close, tap anywhere in 

the About dialog box. 

Help Opens a sub-menu that allows you to access help and also provides links to 

various registration and support pages that are provided by the hardware 

manufacturer of your interactive system. 

Exit Completely closes the software. If you have Scrapbook open, you will be 

prompted to first save the Scrapbook file. 
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Summary of Desktop Interactive Tools     

The Desktop Interactive Tools palette is the main tool palette for the Power2Board Interactive software. All 

other tool palettes and software features can be accessed from the Desktop Interactive Tools. 

See Interactive Tools Preferences for information on moving, showing, hiding, and changing the 

appearance of the Interactive Tools. 

  

Note: If an interactive receiver is not detected, the Desktop Interactive Tools will not activate. The 

interactive receiver serves as a hardware security key that activates the full feature set of the software. Most 

features of the software are available only when a receiver is detected. 
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Desktop Interactive Tools 

To learn more about a tool, select the tool below: 

Pen - Annotation 

Selecting the Pen tool allows you to annotate your desktop and causes the Desktop Interactive Tools 

palette to change to the Desktop Annotation Interactive Tools palette. 

On-Screen Keyboard     

Selecting  On-Screen Keyboard opens the Windows On-Screen Keyboard that you can use to enter text by 

clicking keys with the Interactive Stylus. You can change the font and font size on the keyboard by selecting 

Settings > Font. You can close the On-Screen Keyboard by selecting the "On-Screen Keyboard" button 

again or selecting the close (X) button on the On-Screen Keyboard.  

  

See Text Tool for information about using the On-Screen Keyboard to create text and for changing text 

attributes. 
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Start PowerPoint Presentation     

Selecting  Start PowerPoint Presentation opens the Windows File > Open dialog so you can browse your 

files and select a PowerPoint presentation to open. See Starting/Ending a PowerPoint Slideshow for more 

information. 

  

 

Options   

Selecting Options launches the Interactive Options dialog box. The Interactive Options dialog allows you to 

set the following setup options and preferences: 

  

Wheel Properties: Set the Interactive Tools appearance and behavior.  

Hardware Settings: Set the communication port and Bluetooth Wireless configuration options.  

Annotations: Set annotation preferences.  

Software Updates: Set how often to check for updates.  

  

You can also launch Interactive Options from the Windows Taskbar menu, by selecting Options.  



� � � � �� � � � �	 

� � � � � � ��	 � 
 ��� � �� � �

 13 

Mouse     

The Desktop Mouse Tool switches you from annotating your desktop to navigating your desktop. 

  

The Mouse Tool remains selected until a different tool from the Desktop Interactive Tools palette is 

selected.  

Snapshot     

Snapshot allows you to take a picture of the current screen and save it into Scrapbook. 

  

Select the Snapshot Tool button from the Desktop Interactive Tools palette to open the Take Snapshot 

dialog.  

Select one of the following options:  

�  Capture screen: Captures the entire desktop and saves image into Scrapbook.  

�  Capture a selection: Minimizes the Scrapbook and the cursor becomes a cross hairs.  

�  To select an area to capture, use the Interactive Stylus to draw a selection rectangle.  

  

The captured image is saved as a new Page in Scrapbook. 

  

 Scrapbook     

Selecting Scrapbook launches the Scrapbook application. See What is Scrapbook? for more information. If 

Scrapbook was minimized, selecting the Scrapbook button will restore the window. If Scrapbook is open, 

selecting the Scrapbook button will minimize the window. 
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Spotlight 

  

The Spotlight is useful for drawing attention to a particular region of your desktop.  

To start Spotlight select the Spotlight menu item in the Windows Taskbar menu. 

You can now highlight a specific area of your desktop and use the Spotlight Options menu to customize the 

spotlight. 

 

You can move the spotlight anywhere on the screen, change its shape, and adjust its transparency.  

To move the spotlight, click in the grayed-out area, then drag. Clicking in the spotlight lets you interact 

normally with the desktop items in the spotlight area. 
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Spotlight has the following control menus. 

Options  Spotlight options you set remain in effect until you reset them. 

Transparency: This option allows you to select how dark the grayed out area surrounding the 

spotlight will be.   

0% - completely opaque  

10% - light  

20% - lighter  

30% - lightest  

Spotlight shape:  This option allows you to select the shape of the spotlight.  

Circle  

Square  

Spotlight size:  This option allows you to select the size of the spotlight.  

Small  

Normal  

Large  

  

Exit (X) Closes the spotlight feature. 

  

See Cover Sheet for information on a similar feature available for Scrapbook.  
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Calibrate     

Selecting Calibrate starts the interactive calibration process. You will be prompted to perform a 9-point 

calibration. 

  

You can also start Calibration from the Calibrate Interactive Area... menu item in the Windows Taskbar 

menu. 

  

To calibrate, the software must be connected to the receiver. See Calibration and Connecting the Software 

to the Receiver for more information.  

  

Automatic File Saving     

The "File Saving" feature ensures that you don’t lose your meeting data if the power goes out, your laptop 

runs out of battery life, etc.  

To adjust your automatic file saving settings: 

�  Choose Edit > Options.  

�  Select the Preferences tab.  

�  Set the following options in File Saving box:  

�  Save Recovery File Every: Enable or disable automatic file saving by checking/unchecking this option.  

�  XX Minutes: Choose how often your Scrapbook meeting file will be automatically saved by changing 

the number of minutes. The default "File Saving" setting is every 10 minutes.  
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Summary of Desktop Annotation Tools    

The Desktop Annotation Interactive Tools appear when you select Annotate Your Desktop (see Desktop 

Interactive Tools - Pen Tool). The Desktop Annotation Interactive Tools palette give you all of the tools you 

will need to annotate your desktop. 

When you select Desktop Annotation, a snapshot is taken of your desktop at that moment and turned into a 

image that you can write on. A translucent frame appears around the border of the screen to indicate that 

you are annotating the desktop image and not navigating your desktop.  

To finish annotating and return to desktop navigation and the Desktop Interactive Tools, select the Mouse 

Tool. 

See Interactive Tools Preferences for information on moving, showing, hiding, and changing the 

appearance of the Interactive Tools. 

Note: If an interactive receiver is not detected, Desktop Interactive Tools will not activate. The  interactive 

receiver serves as a hardware security key that activates the full feature set of the  software. Most features 

of the software are available only when a receiver is detected. 
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Desktop Annotation Interactive Tools 

To learn more about a tool, select the tool below: 

 

Pen Tool  

 

The Pen Tool allows you annotate the desktop freehand in one of eight solid colors.  

  

When the Pen Tool is selected, the Pen Tool button becomes highlighted and the center of the Desktop 

Annotation Interactive Tools palette changes to show the current color and line width settings.  

  

The Pen Tool remains selected until you select Eraser, Highlighter, Shapes, or Mouse Tools. 

  

Change Color Select the color in the center of the Desktop Annotation Interactive Tools palette. The 

outer ring of the menu changes to display all other color options.  
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Select a color on the outer ring.  

Once a color has been selected, the center of the Desktop Annotation Interactive Tools 

palette changes to display the selected color. This color will remain selected until a new 

color is selected. 

Change Line 

Width 

Select the line width in the center of the Desktop Annotation Interactive Tools palette. 

The outer ring of the menu changes to display the four line width options available.  

Select a line width on the outer ring.  

Once a line width has been selected, the center of the Desktop Annotation Interactive 

Tools palette changes to display the selected line width. This line width will remain 

selected until a new line width is selected. 

  

Shapes Tool     

The Shapes Tool allows you draw shapes on your desktop in one of eight solid colors. 

  

When the Shapes Tool is selected, the Shapes Tool button becomes highlighted and the center of the 

Desktop Annotation Interactive Tools palette changes to show the current color and line width settings.  

  

The Shapes Tool remains selected until you select the Eraser, Highlighter, Pen, or Mouse Tools. 

  

Change Shape Select the shape in the center of the Desktop Annotation Interactive Tools palette. The 

outer ring of the menu changes to display all other shape options.  

Select a shape on the outer ring.  

Once a shape has been selected, the center of the Desktop Annotation Interactive Tools 

palette changes to display the selected shape. This shape will remain selected until a 

new shape is selected. 

Change Color Select the color in the center of the Desktop Annotation Interactive Tools palette. The 

outer ring of the menu changes to display all other color options.  

Select a color on the outer ring.  

Once a color has been selected, the center of the Desktop Annotation Interactive Tools 

palette changes to display the selected color. This color will remain selected until a new 

color is selected. 

Change Line 

Width 

Select the line width in the center of the Desktop Annotation Interactive Tools palette. 

The outer ring of the menu changes to display the four line width options available.  

Select a line width on the outer ring.  
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Once a line width has been selected, the center of the Desktop Annotation Interactive 

Tools palette changes to display the selected line width. This line width will remain 

selected until a new line width is selected. 

  

Redo Tool     

The Redo Tool allows you to redo the last undone annotation, provided you had previously used the Undo 

Tool. If you have used Undo multiple times, you can redo the changes back to the beginning of the series. 

Redo is disabled once a new annotation occurs.  

Eraser Tool     

The Eraser Tool allows you to erase desktop annotation marks made using the Desktop Annotation 

Interactive Tools palette. 

  

When the Eraser Tool is selected, the Eraser Tool button becomes highlighted and the center of the 

Desktop Annotation Interactive Tools palette changes to show the current eraser thickness setting. 

  

The Eraser Tool remains selected until the Pen, Highlighter, Shapes, or Mouse Tools are selected. 

  

Set Eraser Thickness Select the thickness from the center of the Desktop Annotation Interactive Tools 

palette. The outer ring of the menu changes to display all four thickness options 

available.   

Select a thickness on the outer ring.   

Once a thickness has been selected, the center of the Desktop Annotation 

Interactive Tools palette changes to display the selected thickness. This thickness 

will remain selected until a new thickness is selected. 

  

Save Tool     

The Save Tool allows you to save a snapshot of the annotated desktop into Scrapbook as a new Page. As 

the new Page is being saved, a save icon will appear on your desktop. You must save the Scrapbook if you 

want to keep the Page permanently.  

Undo erases the previous annotation. It is possible to select Undo multiple times until the page is blank.  
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What is Scrapbook?     

The Scrapbook application turns any projection surface into a digital workspace. 

The stylus includes two helpful buttons to allow you to right-click or bring up special tools. The revolutionary 

tool palettes will allow you to navigate your PC, annotate anything on your screen, and present dynamic 

PowerPoint® presentations. Don't hide behind a laptop screen or teach from the back of the classroom. 

Power2Board Interactive Whiteboard will help you engage your audience and captivate your students. 

Bridge the gap of distance with built-in online conferencing and presentation tools. Save yourself valuable 

time and money by meeting online. Free your audience from taking notes and allow them to participate in 

the ideas you present and interact with not only your computer but with colleagues or classmates around 

the world. 

Scrapbook is software in which you can gather all of your thoughts, build lessons, record brainstorms, share 

documents, etc. It is included with Power2Board Interactive Whiteboard but it is also free to download so 

colleagues and students can join your online session. 
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Scrapbook allows you to: 

�  Digitally take notes while brainstorming, planning, etc.  

�  Store screen shots.  

�  Import PowerPoint, Excel, Word, and image files and then annotate over those image files.  

�  Playback, edit, and annotate Pages from your Scrapbook meeting file and then attach them to e-mail 

messages, faxes, or simply print.  

�  Share meetings over the Internet/intranet with anyone, anywhere, in real time.  

�  Automatically save your meeting file to ensure that you never accidentally lose an important set of 

notes or a presentation.  

�  Allow you to work with graphic objects. Highlights include drag-and-drop placement and a Clip-Art 

Image Gallery.  

�  Use the Cover Sheet - used to hide sections of a presentation, such as during question and answer 

sequences.  

�  All data brought into Scrapbook is saved as a collection of Pages in a Scrapbook meeting file.  

Note: If an interactive receiver is not detected, Scrapbook will activate but will not be fully functional. The 

interactive receiver serves as a hardware security key that activates the full feature set of the software. Most 

features of the software are available only when a receiver is detected.  

What is a Meeting?     

A meeting is a collection of notes and images stored as Pages in a Scrapbook meeting file (*.esb). 

Scrapbook allows one meeting at a time to be open. 

  

A single meeting may have one or more participants who are sitting in one room using the interactive 

system to capture notes and diagrams.  

  

A single meeting may also have participants who are located in other locations, such as another floor in 

your building, another state, or even another country. This process of having participants attend your 

meeting over the Internet/intranet in real time is called Sharing a Meeting. 
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Interactive Scrapbook 

 

Scrapbook Views     

Scrapbook gives you two ways to look at your meeting data: in a Page, or as a Thumbnail. Pages and 

Thumbnails are combined to create views. Scrapbook has three view options: 

  

Page and Thumbnails View  

Thumbnails View  

Page View  

  

  

Switching Between Views 

You can switch between views using the View menu or the Scrapbook Toolbar. To switch to a view: 

  

Page and Thumbnails View:   

Choose View > Normal, or  
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Press Ctrl+1, or  

Select the View Page and Thumbnails button from the Scrapbook Toolbar.  

Thumbnails View:   

Choose View > Thumbnails, or  

Press Ctrl+2, or  

Select the View Thumbnails button from the Scrapbook Toolbar.  

Page View:   

Choose View > Page, or  

Press Ctrl+3, or  

Select the View Page button from the Scrapbook Toolbar.  

  

 

Page and Thumbnails View 

When the Page and Thumbnails View is selected, a scrollable column of Thumbnails is displayed on the left 

side of the Scrapbook window, while one full Page is displayed on the right side of the Scrapbook window. 

Features of the Page and Thumbnails View include: 

�  Scrollable column of Thumbnails for viewing all Pages included in the Scrapbook meeting.  

�  Drag and drop page reordering.  

�  Sizable Thumbnails column. Resize by dragging the boundary between the Thumbnails and the Page.  

�  Clicking on any Thumbnail display its large view as the Page on the right side of the Scrapbook 

window.  

�  Drag and drop objects from Page onto a thumbnail.  

�  Page Selection tools in the Scrapbook Toolbar.  

�  Meeting file playback. (Page and Thumbnails View or Page View only).  

�  Background Image import into the displayed Page.  

�  Page annotation using Scrapbook Interactive Tools or the standard annotation toolbar.  

  

Thumbnails View 

When the Thumbnails View is selected, only Thumbnails are displayed in the Scrapbook window. The 

Thumbnails View is very useful for giving you a summary of the pages in your meeting and allowing you to 

find individual pages rapidly. Features of the Thumbnails View include: 

�  Scrollable column of Thumbnails for viewing all Pages included in the Scrapbook meeting.  

�  Drag and drop page reordering.  

�  Clicking on any Thumbnail display its large view as the Page on the right side of the Scrapbook 

window. This is useful if you would like to:  

�  Import a Background Image  

�  Add a new page after the selected Thumbnail using Page > New or the New Page button from the 

Scrapbook toolbar.   
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�  Duplicate a page to be inserted after the selected Thumbnail using Page > Duplicate or the Duplicate 

Page button from the Scrapbook toolbar.   

�  Delete a page using Page > Delete or the Delete Page button from the Scrapbook toolbar.  

�  Print a page using File > Print.  

�  Instantly display Thumbnail in Page View with a Double-tap (Interactive Stylus)  or double-click 

(mouse).  

 

Page View 

When the Page View is selected, only a single Page is displayed in the Scrapbook window. The Page View 

is the most used view in Scrapbook. Features of the Page View include: 

�  Page Selection tools in the Scrapbook Toolbar.  

�  Background Image import into the displayed Page.  

�  Page annotation using Scrapbook Interactive Tools or the standard annotation toolbar.  

�  Page menu options for add a new page, duplicating a page, deleting or page.  

�  Meeting file playback. (Page and Thumbnails View or the Page View only).  
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File Menu     

File 

Menu options are described below: 

  

New New creates a new Scrapbook meeting file after closing any previously opened 

meetings.  

To create a new Scrapbook meeting file: 

Choose File > New or press Ctrl+N.  

If a meeting is open when New is chosen, Scrapbook prompts you to save the 

current meeting. Select Yes to save the meeting, No to close the meeting 

without saving, or Cancel to remain in the current meeting.  

A new meeting is created every time Scrapbook opens. 

Open... Open allows you to open a Scrapbook (*.esb) file and a Power2Board Software 

(*.wbd) file. To open a Scrapbook file: 

Choose File > Open, or press Ctrl+O.  

A standard Open File dialog box appears.  

Navigate to the *.esb file, and select that file.  

Select OK.  
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Note: Scrapbook will also open *.wbd files created by previous versions of 

Power2Board Software. 

Import Background 

Image... 

Import Background Image allows you to import an image file to the background 

of the currently selected page. 

To import a background image: 

Choose File > Import Background Image...  

A standard Open File dialog box opens. Navigate to the image file, and select 

that file to open.  

See Background Images for more information. 

Save Save allows you to save a Scrapbook (*.esb) file. To save a Scrapbook file: 

Choose File > Save, or press Ctrl+S.  

If the file has been saved before, it is saved again under the existing name.  

If this is the first time the meeting has been saved, the standard Save As dialog 

box opens. 

Save As... Save As allows you to save a new Scrapbook (*.esb) file, or to save an existing 

Scrapbook meeting file under a new name.  

To save a Scrapbook file: 

Choose File > Save As.  

The standard Windows Save As dialog box opens.  

Enter a meeting name and select the folder location. The default folder location 

is under My Documents in My Scrapbook.  

Select the file type. See Supported file types for more information.  

Select the Page Range to save by selecting the appropriate Page Range radio 

button located at the bottom of the Save As dialog:  

All - The default range is All pages. This is also the only option available when 

the Scrapbook file has only one page.  

Selected - Saves only selected pages. You can select multiple Pages by 

clicking on each Thumbnail while holding down the Ctrl key.   

Pages - Allows you to select a range of pages to save.   

Note: If you have not previously saved the file, any unselected pages will be lost 

when you use the Selected or Pages options and are saving to either *.esb or 

*.wbd. 

Select OK.  

Save As Web Page... Save As Web Page allows you to save a Scrapbook (*.esb) meeting file in 

HTML format for posting to the Internet/intranet as a web page. 

To save a Scrapbook file in HTML format: 



� � � � �� � � � �	 

� � � � � � ��	 � 
 ��� � �� � �

 28 

Choose File > Save As Web Page...  

The Save As dialog box appears, then 

Enter a meeting name and select the folder location. The default folder location 

is under My Documents in My Scrapbook.  

Select the Page Range to save by selecting the appropriate Page Range radio 

button located at the bottom of the Save As dialog:  

All - The default range is All pages. This is also the only option available when 

the Scrapbook file has only one page.  

Selected - Saves only selected pages. You can select multiple Pages by 

clicking on each Thumbnail while holding down the Ctrl key.  

Pages - Allows you to select a range of pages to save.   

Select Save.  

Archive Meeting Archive Meeting allows you to archive your Scrapbook meeting file on a hosting 

server. 

See Archive a Meeting for more information. 

Note: This option is available only if the interactive hardware is connected to the 

software and detected. 

Retrieve Meeting Retrieve Meeting allows you to retrieve an archived Scrapbook meeting file 

from a hosting server. 

See Retrieve a Meeting for more information. 

Page Setup... Page Setup opens the Page Setup dialog box. The Page Setup dialog box 

allows you to choose header and footer information for a printed Scrapbook 

page and allows you to add a border for  the printed page.  

Allows changes to page numbering format,  meeting name, and date and time 

formats. 

Print Setup... Print Setup opens the standard Windows Print Setup dialog box. The Print 

Setup dialog box allows you to select all desired printer settings, including 

portrait or landscape orientation and paper source. 

The Print Setup dialog also allows you to select how to print highlighter 

annotations. By default, highlighter annotations are printed solid and may block 

other annotations. To print highlighter annotations as transparent: 

Choose File > Print Setup.  

Select Print Highlighter Strokes as Transparent Marks.  

Select OK.  

Print Page Print Page prints only the selected/displayed Page to your Windows default 

printer. 
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Print... Print opens the standard Windows Print dialog box. This dialog allows you to 

select a page range and the number of copies you want to print. The default 

settings are to print all pages in the file and to print one copy.  

To print the Scrapbook File: 

Choose File > Print, or  

Press Ctrl+P.  

Send... Send allows you to send a Scrapbook meeting file (*.esb) as an  attachment via 

any MAPI-compliant mail system, such as Microsoft Exchange.  

To send a Scrapbook meeting file via email: 

Choose File > Send to open the Send dialog box.  

Select the file format and page range from the Send dialog box  

Select OK.  

Scrapbook opens an untitled e-mail message in your MAPI-compliant mail 

program with your file as an attachment. Use your address book to fill in names 

of the recipients, and send the email as you normally would. 

You can save a Scrapbook meeting in any file format (except HTML) that is 

suitable for an e-mail attachment. See Supported file types for more 

information. The HTML format option is not available for sending. 

Image Gallery Image Gallery opens the Interactive Clip-Art Gallery. You can use this feature to 

add  graphics from the provided library of clip art to your presentations. You 

can also add your own directories to the gallery. See Graphic 

Objects and Background Images for more information about using images. 

Exit Exit closes Power2Board Scrapbook, but does not close the Interactive Tools. 

See the Windows Taskbar Menu for more information. 

If you have not saved your Scrapbook file, you will be prompted to save the file 

before Scrapbook closes. 
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Edit Menu     

Edit Menu options are described below: 

  

Undo Undo erases the previous annotation. It is possible to perform multiple Undos until all 

annotations have been erased. 

To Undo: 

Choose Edit > Undo, or  

Select the Undo button from the Scrapbook Toolbar, or  

Press Ctrl+Z.  

Redo Redo allows you to redo the last undone annotation, provided you had previously used 

the Undo Tool. If you have used Undo multiple times, you can redo the changes back to 

the beginning of the series. Redo is disabled once a new annotation occurs. 

To Redo: 

Choose Edit > Redo, or  

Select the Redo button from the Scrapbook Toolbar, or  

Press Ctrl+Y.  

Cut Cut is used with the Text Tool to cut and paste text within active text boxes. 

To cut text from text box: 

Highlight the text in the text box.  

Choose Edit > Cut, or press Ctrl+X.  

Copy Copy allows you to copy a section of a Scrapbook page to paste into another application. 

To copy a section of a page: 

Use the Selector Tool to define an area to copy.  

Choose Edit > Copy, or press Ctrl+C.  

Open another application such as MS Word or MS Paint and paste.   

It is not possible to paste copied data into another Scrapbook page. However, copied 

data is contained in the clipboard, and can be included in a Scrapbook meeting page as 

a background image.  

Paste Paste is used with the Text Tool to cut and paste text within active text boxes. 

To paste: 

Copy text from another application or another Scrapbook text box.  

Choose Edit > Paste, or press Ctrl + V.  

Select All Select All allows you to select an entire Scrapbook meeting page that can then be copied 

and pasted into another application.  
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To choose Select All: 

Choose Edit > Select All.  

Press Ctrl+A.  

Delete Delete the selected object. See the Select Tool for information on selecting an object. 

Bring to Front Move the selected object in front of other objects. See the Select Tool for information on 

selecting an object. 

Send to Back Move the selected object behind all other objects. See the Select Tool for information on 

selecting an object. 

Bring Forward Move the selected object one level forward. See the Select Tool for information on 

selecting an object. 

Send Backward Move the selected object one level backward. See the Select Tool for information on 

selecting an object. 

Set to Original 

Size 

Change the selected object back to the size it was when it was brought into the 

application. See the Select Tool for information on selecting an object. 

Options... Options opens the Scrapbook Options dialog box. 

Preferences   

Proxy Server  
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View Menu     

 

View Menu options are described below: 

 

Normal (View Page 

and Thumbnails) 

Normal allows you to switch to the Page and Thumbnails View. See Scrapbook 

Views for more information. Switch to the Page and Thumbnails View by: 

Choose View > Normal, or  

Press Ctrl+1, or  

Select the View Page and Thumbnails (Normal) button from the Scrapbook Toolbar. 

Thumbnails Thumbnails allows you to switch to the Thumbnails View. See Scrapbook Views for 

more information. Switch to the Thumbnails View by: 

Choose View > Thumbnails, or  

Press Ctrl+2, or  

Select the View Thumbnails button from the Scrapbook Toolbar.  

Page Page allows you to switch to the Page View. See Scrapbook Views for more 

information. Switch to the Thumbnails View by: 

Choose View > Page, or  

Press Ctrl+3, or  
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Select the View Page button from the Scrapbook Toolbar.  

Full Screen View Full Screen View maximizes the current page to full screen size. The Scrapbook 

Toolbar becomes a floating toolbar that can be closed. 

To go to full screen: 

Choose View > Full Screen, or   

Select the Full Screen button from the Scrapbook Toolbar, or  

Press F11.  

To return to normal screen size: 

Right-click the screen (press Button A on the Interactive Stylus), and select Full 

Screen Off from the menu that appears, or  

Select the Full Screen button from the Scrapbook Toolbar, or  

Press F11.  

Use Cover Sheet Use Cover Sheet brings up a window-shade like feature that allows you to cover 

part of your page. You can size the sheet during your presentation as well as set its 

orientation and transparency. 

See Cover Sheet for more information.  

Participants Participants opens the Participants window so you can see who has joined a shared 

Scrapbook meeting. To open the Participants window: 

Choose View > Participants, or  

Press Ctrl+4, or  

Select the Participant View button from the Scrapbook Toolbar.  

See What is Sharing? and View Participants for more information. 

Toolbar (Show/Hide 

Toolbar's) 

Choosing the Toolbar menu option causes a sub-menu to open with the following 

three selections: 

Interactive Tools: Choose this menu selection to show or hide the Interactive Tools 

for Scrapbook.  

Playback: Choose this menu selection to show or hide the Playback toolbar.  

Status Bar: Choose this menu selection to show or hide the Scrapbook status bar.  

Zoom To Zoom To allows you to zoom in or out on the currently displayed Page. 

Choosing the Zoom To menu option causes a sub-menu to open with the following 

zoom selections: 500%, 300%, 200%, 100%, 50%, and 25%. 

The Page will remain at the selected zoom value until a new zoom value is chosen. 

For more information, see the Zoom Tool. 

Zoom In Zoom In allows you to zoom in on the currently displayed Page. Each time you 

choose Zoom In, the zoom will increase by a factor of 1.25 to no greater than 

2000%. 
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To zoom in on a Page: 

Choose View > Zoom In, or   

Press Ctrl+Num +  

The Page will remain at the selected zoom value until a new zoom value is chosen. 

For more information, see the Zoom Tool. 

Zoom Out Zoom Out allows you to zoom out on the currently displayed Page. Each time you 

choose Zoom Out, the zoom out will decrease by a factor of 1.25 to no less than 

25%. 

To zoom out of a Page: 

Choose View > Zoom Out, or   

Press Ctrl+Num -  

The Page will remain at the selected zoom value until a new zoom value is chosen. 

For more information, see the Zoom Tool. 

Fit Page Fit Page compresses or expands the Page to fit into the Page display area. Fit Page 

can also be selected by pressing Ctrl+0. 

All pages will fit into the Page display area until a different zoom value is selected. 

For more information, see the Zoom Tool. 

Actual Size Actual Size zooms the Page to 100%. 

The Page will remain at actual size until a new zoom value is selected. 

  



� � � � �� � � � �	 

� � � � � � ��	 � 
 ��� � �� � �

 35 

 

Page Menu 

     

Page Menu options are described below: 

  

New New creates a new blank Page in the Scrapbook meeting.  

To create a new Page: 

Choose Page > New, or  

Select the "New Page" button from the Scrapbook Toolbar.  

The new Page is inserted directly after the displayed/selected page. 

Clear Clear clears all annotations from the displayed/selected Page. 

To clear a Page, select the Page to be cleared, and: 

Choose Page > Clear, or  

Select the "Clear Page" button from the Scrapbook Toolbar.  

Duplicate Duplicate creates a copy of the displayed/selected Page and makes the copy the 

displayed/selected Page. 
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To duplicate a Page: 

Select the Page to be duplicated.  

Choose Page > Duplicate, or  

Select the "Duplicate Page" button from the Scrapbook Toolbar.  

The duplicated Page is inserted directly after the selected/displayed Page. 

Delete Delete deletes the displayed/selected Page. 

To delete a Page: 

Select the Page to be deleted.  

Choose Page > Delete, or  

Select the "Delete Page" button from the Scrapbook Toolbar.  

Delete All Delete All deletes all Pages from the Scrapbook meeting. All data will be lost. 

Next 

Page/Previous 

Page 

Next Page navigates to the next page in the Scrapbook meeting. This option is 

available only when the last page in the meeting is not displayed/selected. 

To select Next Page: 

Choose Page > Next Page.  

Select the "Next Page" button from the Scrapbook Toolbar.  

Press the PgDn button on your keyboard.  

  

Previous Page navigates to the previous page in the Scrapbook meeting. This option 

is available only when the first page in the meeting is not displayed/selected. 

To select Previous Page: 

Choose Page > Previous Page.  

Select the "Previous Page" button from the Scrapbook Toolbar.  

Press the PgUp button on your keyboard.  

Go To Page... Go To Page allows you to select the Page to be displayed by typing in or selecting a 

page number. 

To go to a page: 

Choose Page > Go To Page to open the "Go To Page" dialog.  

Select a page using the up-and-down arrow buttons, or type the page number into the 

text box.  

Select OK.  

Or: 

Use the Page Selection tools on the Scrapbook Toolbar. 

Playback See Playback for more information. 

Add Image... Add Image allows you to import an image file or screen capture into the currently 

selected page.  
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See Graphic Objects for more information. 

Background 

Image... 

Background Image allows you to import an image file or screen capture to the 

background of the currently selected page. 

See Background Images for more information. 

  



� � � � �� � � � �	 

� � � � � � ��	 � 
 ��� � �� � �

 38 

Meetings Menu     

Meetings 

Menu options are described below: 

  

Share/End Meeting... Share Meeting allows a meeting host to share a Scrapbook meeting over the 

Internet/intranet. While a meeting is shared, this menu option changes to End 

Meeting. 

See Share a Meeting for more information. 

Join Meeting/Leave 

Meeting... 

Join Meeting allows invited participants to log into a shared Scrapbook meeting. 

The participant will need to know the meeting name and a password (if 

applicable) prior to attempting to log in to the meeting. While participating in a 

meeting, this menu option changes to Leave Meeting. 

See Join a Meeting for more information. 

Send Invitation... Send Invitation allows the meeting host to send e-mail invitations to all invited 

participants for the shared Scrapbook meeting. 

See Sending an Invitation for more information. 

Allow Annotations Allow Annotations allows the host to decide whether or not to allow the 
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Participants to add annotations in the shared Scrapbook meeting. 

See Meeting Host Tools for more information. 

Synchronize Participants Synchronize Participants allows the meeting host keep the participants on the 

same Page. While Synchronize Participants is on, the host controls which Page 

is displayed. 

See Meeting Host Tools for more information. 

Participant Information... Participant Information displays information about each Participant and the host. 

Information includes Participant Name, time logged in, IP Address, Interactive or 

not, and any notes. 

See View Participants for more information. 

Dismiss Participant Dismiss Participant allows the meeting host to remove a participant from the 

shared Scrapbook meeting. 

See Meeting Host Tools for more information. 
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Help Menu     

The Help Menu opens a sub-menu that allows you to access help and also provides links to various 

registration and support pages that are provided by the hardware manufacturer of your interactive system. 
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Scrapbook Toolbar     

  

The following options are available on the Scrapbook Toolbar: 

  

Normal (Page 

and 

Thumbnails) 

  

Thumbnails 

  

Page Only  

Normal, Thumbnails, and Page Only allow you to switch between the 

different Scrapbook Views.  

  

You can also switch between views by pressing the following combination of 

keys: 

Normal: Ctrl+1  

Thumbnails: Ctrl+2  

Page Only: Ctrl+3  

Full Screen Full Screen maximizes the current Page to full screen size. The Scrapbook 

Toolbar becomes a floating toolbar. 

To go to full screen: 

Choose View > Full Screen, or   

Select the Full Screen button from the Scrapbook Toolbar.  
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To return to normal screen size: 

Select the Full Screen button, or   

 Right-click the screen (press Button A on the Interactive Stylus), and select 

Full Screen Off from the menu that appears.  

New Page New creates a new blank Page in the Scrapbook meeting.  

  

To create a new Page: 

Select the New Page button, or  

Choose Page > New  

  

The new Page is inserted directly after the displayed/selected page. 

Duplicate Page Duplicate creates a copy of the displayed/selected Page and makes the 

copy the displayed/selected Page. 

  

To duplicate a Page: 

Select the Page to be duplicated.  

Select the Duplicate Page button, or  

Choose Page > Duplicate  

  

The duplicated Page is inserted directly after the selected/displayed Page. 

Delete Page Delete deletes the displayed/selected Page. 

  

To delete a Page: 

Select the Page to be deleted.  

Select the Delete Page button, or  

Choose Page > Delete, or  

Clear Page Clear clears all annotations from the displayed/selected Page. 

  

To clear a Page: 

Select the Page to be cleared.  

Select the Clear Page button, or  

Choose Page > Clear  

Page Selection The Page Selection buttons are used to choose which Page to display by 

selecting the page number. From left to right, the Page Selection buttons 

are: 
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Jump to first Page  

Previous Page  

Next Page  

Jump to last Page  

  

Jump to First Page and Previous Page are disabled when Page 1 is 

displayed. Next Page and Jump to last Page are disabled when the last 

page is displayed. 

  

You can also select the page number by typing the page number directly into 

the text box and pressing Enter, or using the Go To Page... option found in 

the Page Menu. 

Undo Undo erases the previous annotation. It is possible to undo until the page is 

blank. 

  

To Undo: 

Select the Undo button, or  

Choose Edit > Undo, or  

Press Ctrl+Z.  

Redo The Redo Tool allows you to redo the last undone annotation, provided you 

had previously used the Undo Tool. If you have used Undo multiple times, 

you can redo the changes back to the beginning of the series. Redo is 

disabled once a new annotation occurs. 

  

To Redo: 

Select the Redo button, or  

Choose Edit > Redo, or  

Press Ctrl+Y.  

Share/End 

Meeting 

Share Meeting allows a meeting host to share a Scrapbook meeting over the 

Internet/intranet. 

  

While a meeting is being shared, this button becomes the End Meeting 

button. 

  

See Share a Meeting for more information. 

Join Meeting Join Meeting allows invited participants to log into a shared Scrapbook 
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meeting. 

  

See Join a Meeting for more information. 

Participant 

View 

Participants opens the Participants window. The Participants window allows 

you to see who is attending a shared Scrapbook meeting. 

  

The Participants window can also be opened by pressing Ctrl+4. 

  

See What is Sharing? and View Participants for more information. 

Image Gallery The Image Gallery button opens the Interactive Clip-Art Gallery. You can 

use this feature to add  graphics from the provided library of clip art to your 

presentations. You can also add your own directories to the gallery.  

  

See Graphic Objects and Background Images for more information on 

working with images. 

Move Toolbar The Move Toolbar button allows you to move the toolbar to the top or bottom 

of the application window. 
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Playback      

The Playbac

k Toolbar can be opened by choosing View > Toolbar > Playback. 

  

The Playback Toolbar allows you to replay the meeting like a movie. The meeting can then be played 

forward, line by line, and at varying speeds. Playback can be restricted to either the current Page, or set to 

play all Pages. 

  

Some uses for the Playback Toolbar: 

  

�  Viewing the meeting chain of events.  

�  Branching, by replaying a multiple action page to a point where you'd like to branch, then stopping the 

session and duplicating the page. The new (duplicated) page will contain the page data to the selected 

point, allowing you to explore a new idea from that point in the new page. The original page remains 

intact.  

  

The following Playback tools are available on the Playback Toolbar (View > Toolbar > Playback). You also 

can select Play All Pages, Loop and Speed from the Page Menu > Playback sub-menu. 
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Jump to 

Beginning 

Jumps to the beginning of the Scrapbook meeting (if All Pages is 

checked) or to  the beginning of the selected Page. 

Drag Control 

Slider 

Allows you to step through the meeting forward or reverse by using the 

Interactive Stylus or your mouse to drag the drag bar on the drag line, or 

to immediately jump to a specific point in the meeting by dragging the 

drag bar to a location on the drag line. 

Play Replays the entire Scrapbook meeting  (if All Pages is checked) or the 

selected Page from beginning to end. During playback, the Play button 

changes to a "Stop" button, allowing you to stop the playback. 

Jump to End Jumps to the end of the Scrapbook meeting (if All Pages is checked) or 

the beginning of the selected Page. 

All Pages Sets the number of pages played. If All Pages is checked, selecting Play 

causes the entire meeting to be played back. If "All Pages" is not checked, 

only the currently displayed page is played back. You also can set this 

option in the Page > Playback sub-menu. 

Loop  Option for looping through the entire Scrapbook meeting (if All Pages is 

checked) or for looping the selected page. You also can set this option in 

the Page > Playback sub-menu. 

Play Speed  Sets the speed at which the meeting is played. The slowest speed is 0.5x; 

the fastest speed is 8.0x. You also can set this option in the Page > 

Playback sub-menu. 

  

Note: Playback is enabled only when the Page and Thumbnails View or Page View are selected. 

See Scrapbook Views for more information.  
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Graphic Objects     

You can bring graphic objects such as JPG and GIF images onto the displayed/selected Scrapbook 

Page  and work with them as objects, changing their size, shape, position and other attributes as needed. 

To add a graphic object: 

�  Choose File > Image Gallery, or select the Image Gallery Icon on the Scrapbook Toolbar to open the 

Image Gallery.   

�  Choose Page > Add Image to browse your computer to find the image filename.  

�  Drag-and-drop the image file from your desktop or Explorer directly onto the Scrapbook Page.   

�  You can also drag and drop some types of files, such as Excel, Word, and PowerPoint from your 

desktop onto a Page and work with the resulting images as graphic objects. In multipage files, you will 

be prompted to select the page to use.  

  

The Image Gallery option allows you to import a file from a directory as a graphic object onto the 

displayed/selected Page either as an "Image" or as a Background. If you choose "Add Selected to 

Scrapbook as Image", the picture you select appears on your page as a graphic object that you can 

manipulate. 

  

During a shared meeting, graphic images are displayed to all participants, however, participants running 

versions of Power2Board interactive software prior to 1.0.5 or any version of Power2Board Software will not 
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be able to see graphic objects. See Share a meeting for more information about shared meetings. 

  

Supported file formats for graphic objects: 

�  Bitmap (*.bmp)  

�  Graphic Files (*.gif, *.jpg, *.ico, *.emf, *.wmf)  

�  Excel Spreadsheets (*.xls). See Import an Excel Spreadsheet.  

�  PowerPoint Presentations (*.ppt). See Import a PowerPoint Presentation.  

�  Word Document (*.doc, *.rtf). See Import a Word document.  

Excel, PowerPoint, and Word documents can only be loaded as graphic objects one page at a time. To load 

more than one page at a time, see Background Images.  

If you attempt to load a file type that is not supported the Page will display a file icon and the filename, but 

will not attempt to load that file into the page.  

  

  

Background Images     

You can locate the Background Images option under File > Import Background Image or Page > 

Background Image. You also can select File > Image Gallery and select the "Add Selected to Scrapbook as 

Background".  

  

The Page > Background Images option allows you to import a file, screen capture, or data from the 

clipboard as a background image on the displayed/selected Page. The background image remains in the 

background of the Page. Annotations and graphic objects remain visible in front of the background image. 

  

During a shared meeting, background images are displayed to all participants. See Share a meeting for 

more information about shared meetings. 

  

Supported file formats for background images: 

�  Bitmap (*.bmp)  

�  Graphic Files (*.gif, *.jpg, *.ico, *.emf, *.wmf)  

�  Excel Spreadsheets (*.xls). See Import an Excel Spreadsheet.  

�  PowerPoint Presentations (*.ppt). See Import a PowerPoint Presentation.  

�  Word Document (*.doc, *.rtf). See Import a Word document.  

If you attempt to load a file type that is not supported the Page will display a file icon and the filename, but 

will not attempt to load that file into the page.  
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Import a background image: 

  

Quick Import from the File 

Menu 

Selecting File > Import Background Image opens a standard Open File 

dialog box. This allows you to navigate directly to the file location and 

select OK to load the file. Supported image file formats as well as Excel, 

PowerPoint, and Word files will cause the Background Image dialog box to 

open. 

All import options from Page 

Menu 

(Background Image dialog box) 

Selecting Page > Background Image opens the Background Image dialog 

box. The Background Image dialog allows you to import a file, to load an 

image from clipboard, to choose how the image will be scaled in the 

Scrapbook window, and to remove a background from the displayed Page 

or selected Thumbnail. 

  

Background Image dialog options: 

  

All options affect the displayed Page or selected Thumbnail in Scrapbook. 

  

Load Image: Opens the standard Open dialog box. To load an image, 

navigate to and select the file you want to load into the Page background, 

and then select OK.  

Load from Clipboard: Loads data from the computer's clipboard as the 

background image. If there is no data in the computer's clipboard, this 

button is disabled.  

Remove Image: Removes the background image from the Page. Any 

annotations will remain on the Page.  

File Scaling Options:  

Do Not Scale: The file is imported into the background as is.  

Scale Proportionally: The file is scaled to fit as much of the Page as 

possible while retaining the aspect ratio.  

Scale to Fit: The file is scaled to fit the Page completely. The aspect ratio is 

not preserved.  

  

Please see Import a PowerPoint Presentation, Import an Excel 

Spreadsheet, or Import a Word Document for more information about 

importing these file formats. 

  

See also Graphic Objects for more information on working with selectable images. 
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Import a PowerPoint Presentation     

This section covers procedures for importing PowerPoint slide images into Scrapbook.  

  

Importing PowerPoint Slides as Backgrounds 

�  Choose Page > Background Image, and use the Load Image button to locate the PowerPoint (*.ppt) 

file. For details on how to use the Load Image button, see Background Images.  

�  The Multiple Page Background Image dialog box appears, with a description of the PowerPoint 

presentation size and a list of options. 

�  Decide how much of the presentation you want to include as a background image to the meeting by 

choosing one of the following:  

�  Load many images and use them for new pages—loads slides that fall within the range you specify.  

�  Load one image only and use it for the current page—loads one image that you specify by scrolling to 

the appropriate slide number.  

�  Select OK.  

For more information on how background images are used in Scrapbook, see Background Images. 

 

Improving PowerPoint Image Quality 

  

The Scrapbook import typically decreases the file size of PowerPoint slides that contain high quality images 

by converting the images into a lower quality image format. This means that the images shown in 

Scrapbook are not as sharp or clear as the original PowerPoint slides. 

If you want retain the high image quality of the original PowerPoint slides, do the following when importing to 

Scrapbook: 

�  Choose Edit > Options menu.  

�  Select the Preferences tab.  

�  Check the Use original image quality checkbox found under PowerPoint Presentation Import.  

�  Checking Import the best quality images causes the high image quality of the original PowerPoint slide 

to be maintained as the file is imported into Scrapbook. However, checking this option also results in 

higher PC memory consumption and increases the time required to save, share, and join meetings.  

 

Import an Excel Spreadsheet     

This section covers procedures for importing Excel images into Scrapbook. For more on how background 

images are used in Scrapbook, see Background Images. 

  

Importing an Excel Spreadsheet into Scrapbook  
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Choose Page > Background Image, and use the Load Image button to load the Excel (*.xls) file. For details 

on how to use the Load Image button, see Background Images.  

  

If there is more than one worksheet in the *.xls file, the Excel Spreadsheet Import dialog box opens. Specify 

to either:  

  

�  Load the data from one sheet only, or   

�  Load data from many sheets and use them for new pages.   

�  To load data from one sheet only, specify the sheet and the range of cells to be used. You can preview 

the image by clicking the Show Preview button.  

�  To load data from many sheets, specify the sheets to be used. You can also choose to have the first 

loaded image placed on the last existing meeting page.   

 

Note: The number of sheets, rows and columns you can import are limited by the amount of memory in your 

computer.  

 

Import a Word Document     

This section covers procedures for importing Word images into Scrapbook. For more on how background 

images are used in Scrapbook, see Background Images. 

  

 Importing a Word Document into Scrapbook 

  

Choose Page > Background Image, and use the Load Image button to locate the Word (*.doc) file. For 

details on how to use the Load Image button, see Background Images.  

  

�  If there is only one page in the Word document, Scrapbook will load the single page.  

�  If there are multiple pages in the Word document, the Multiple Page Background Image dialog will 

open. Specify to either:  

�  Load many images and use them for new pages—loads pages that fall within the range you specify.  

�  Load one image only and use it for the current page—loads one image that you specify by scrolling to 

the appropriate slide number.  

�  Select OK.  

 

Scrapbook Options     

The Scrapbook Options dialog box allows you to set preferences and settings specific to Scrapbook. Other 
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options and settings for Power2Board Interactive can be found in Options accessed through the Windows 

taskbar menu. 

The Scrapbook Options dialog contains two tabs: 

Preferences Tab   

Proxy Server Tab   

(See Proxy Server Setup for Proxy settings information).  

  

Preferences Tab 

The Preferences tab allows you to set: 

File autosave/backup settings. See Autosave for more information.  

Image quality for PowerPoint Presentation file import. See Improving PowerPoint Image Quality for more 

information.  
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Supported File Types     

Supported file formats for Save As and Send from the File Menu. 

  

�  Power2Board Scrapbook File (*.esb)  

�  Power2Board Software File (*.wbd)   

�  PDF (*.PDF)  

�  Vector PDF (*.PDF)  

�  HTML (*.HTM) (not available for Send. See also Save As Web Page... from the File Menu)  

�  24-bit Bitmap (*.BMP)  

�  256 color Bitmap (*.BMP)  

�  Monochrome Bitmap (*.BMP)  

�  EPS monochrome (*.EPS)  

�  JPEG (*.JPG)   

�  TIFF (*.TIF)  

�  Metafile (*.emf)  

�  PowerPoint Presentation (*.ppt)  

�  PowerPoint Show (*.pps)  
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Cover Sheet     

The Scrapbook Cover Sheet is useful for hiding page contents and gradually revealing points during a 

lesson or a meeting. 

  

�  To start Cover Sheet, select View > Use Cover Sheet. You can now control the display of Scrapbook 

page content and customize the Cover Sheet. 

�  When the Cover Sheet is visible, the Page area of the Scrapbook is grayed out; Thumbnails are not 

affected. You can uncover more of any Page by clicking in the covered area and dragging. Dragging 

affects only the Page you are viewing. 

�  The cover sheet always fully covers a page until you uncover a section of the page. Cover 

Sheet options (Transparency and Rotation) you set remain in effect on all Pages.  

�  You can interact normally with the Scrapbook in the lighted area. Markups that begin in the lighted 

area will continue into the covered area. 
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The Cover Sheet has the following control menus. 

Options Transparency: This option allows you to select how dark the grayed out area will be.   

30% - lightest  

20% - lighter  

10% - light  

0% - completely opaque  

Rotate:  This option allows you to rotate the cover sheet so you can expose different areas of 

the screen.  

Clockwise by 90 deg.  

Counter-clockwise by 90 deg.  

  

Exit (X) Closes the Cover Sheet feature. 

See Spotlight for information on a similar feature available for the desktop.  
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Shared meeting     

A Shared Scrapbook Meeting is a meeting that is broadcast over your local intranet or the Internet. 

 

At one location, the meeting coordinator/host uses the interactive system (software and hardware) to host or 

"broadcast" the meeting over the network (see Hosting/Sharing a Meeting). Remote participants use the 

interactive software or a Web browser to log into the meeting (see Join a Meeting). 

The meeting is held in real time, which means that remote participants see the notes and annotations as 

they are created.  

If the meeting coordinator allows participants this option, participants can annotate meeting pages, 

highlighting important points, and adding notes that can be seen by all other participants as well as the 

coordinator. 

To allow remote participants (located outside of your local network firewall) to access your shared meeting, 

the meeting server must be located on the Internet. Power2Board currently hosts a meeting server that may 

be used by any Power2Board-enabled interactive system user. 

  

Hosting/Sharing a Meeting     

The following explains how to host/share a meeting over your local intranet or the internet. 

If you share the meeting on your local intranet, only people within your intranet can access the meeting. If 

you share your meeting over the internet (using a hosting server), participants from any internet location can 

access your meeting. During a shared meeting, background and graphic images are displayed to all 

participants, however, participants running versions of Power2Board interactive software prior to 1.0.5 and 

any version of Power2Board Software 1.0-2.3.1 will not be able to see graphic objects.  

To share a meeting, you must be connected to the interactive hardware. Also, if there is any possibility that 

your network uses a proxy server, see Proxy Server Setup. 

You can host one shared meeting at any time. 

See: 

Hosting A Shared Meeting  

Leaving A Shared Meeting  

For meeting host specific tools, see Meeting Host Tools found in the View Participants window. 
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Hosting a Shared Meeting 

Choose Meetings > Share Meeting, or select the Share Meeting button from the Scrapbook Toolbar to open 

the Share Meeting dialog.  

 

Under Meeting Information, enter the following:  

Meeting Name The meeting name is the name shown in the Join Meeting dialog box. The meeting 

name is saved as the default name for subsequent meetings, until you change it. 

The meeting name can be up to 20 characters. 

My Name The name displayed in the Participants View. See View Participants. 

Notes Any notes/comment you would like to include. 

Publish Meeting Name Select Publish Meeting Name if you want the name of the meeting to be visible to 

network users who are attempting to join a meeting using either the Join Meeting 

(see Joining a Meeting for more information) dialog box, or the Meetings web page 

located at www.e-beam.com. 

If you do not publish the name, guests will need to know the full meeting name 

beforehand and manually type it into the Join Meeting dialog box. 

Password/Confirm/Use If a password is required, check the Use Password checkbox and type the same 
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Password password into both the Password and Confirm text boxes. 

The password must be at least 6 characters, and can be up to 20 characters. 

Send Meeting Invitation Meeting invitations are e-mail invitations that are sent out using your standard 

e-mail client. If Send Meeting Invitation is checked, the Send Invitation dialog box 

opens once you select the Share Meeting button. See Sending an Invitation for 

more information. 

Archive Meeting on the 

Server 

An archived meeting allows other Power2Board users to search for, view, 

download, edit, and/or delete your Power2Board meeting (based on the archive 

privileges you select). If Archive Meeting on  the Server is checked, the Archive 

Meeting dialog opens after you select the Share Meeting button. See Archive a 

Meeting for more information. 

Notes: 

While the Archive Meeting dialog appears after selecting the Share Meeting button, your selected archive 

parameters are not saved to the server until you select the End Meeting button. However, meeting data is 

cached on the server in case the meeting unexpectedly quits.  

�  During your meeting, you may change your meeting parameters at any time by choosing Meeting > 

Archive Meeting.   

�  Under Server Information, select the server that will host the meeting.  

�  The pull-down menu lists the Power2Board Server and any other servers you have previously added 

to your server list. See Adding a Meeting Server for more information. 

�  Note: For Windows, if you wish to host the meeting from your computer, select  Use my PC to Host 

this Meeting, and then type in a port number. For most occasions, the default port value of 80 is best. 

�  Notify guests of the meeting name, meeting time, and password, if required. See Sending an 

Invitation for more information.  

�  Select Share.  

Your shared meeting is now available on the network using the specified meeting server.  

If you experience any problems sharing a meeting, see Troubleshooting Shared Meetings for the answers 

for some of the most common problems. 

   

Leaving A Shared Meeting 

To leave a shared meeting at any time: 

�  Select the "Share/End Meeting" button from the Scrapbook Toolbar.  

�  Choose Meetings > End Meeting  

Important Note: When the meeting host ends a shared meeting, all participants are disconnected from the 

meeting. As the meeting host, make sure the meeting is completely over before attempting to close the 

meeting. 
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Join a Meeting     

There are two ways you can join a meeting: 

Using  Scrapbook  

Using a Web Browser  

 

Using Scrapbook to Join a Meeting 

Open Scrapbook from:  

the Desktop Interactive Tools palette, or  

the Windows Taskbar menu, or  

the Scrapbook menu option found in the Windows Start bar.  

 

Choose Join Meeting from the Scrapbook Toolbar.  

�  In the Join Meeting dialog box, select the meeting server, enter your name, and select a meeting 

name from the Meeting list.  

�  The Meeting list shows active meetings whose names have been published. 

�  If the pull-down menu does not include the meeting server you want, you can manually type the server 

name. You can also add a server to your server list, so that you can quickly select it on another 

occasion. See Adding a Meeting Server for more information. 

�  Select Refresh to update the list of published meetings.  

�  If the meeting appears with a Lock icon, enter the password.  

�  If the meeting is not listed, enter the meeting name, and a password if required. 

�  Select Join.  

�  To leave a meeting, choose Meetings > Leave Meeting From? or select the Leave Meeting button 

from the Scrapbook Toolbar. 

 

Notes:   

1. When the meeting host ends a shared meeting, all participants are disconnected from the meeting. Once 

disconnected, participants can continue to print, save, annotate, and modify their Scrapbook record of the 

meeting. 

   

2. Desktop Interactive Tools, Desktop Annotation Interactive Tools, Scrapbook Interactive Tools, 

and PowerPoint Interactive Tools are available only when the interactive hardware is detected. If you have 

joined a meeting through Scrapbook and would like to annotate, you can access the Standard Annotation 

Toolbar.  

   

3. During a shared meeting, background and graphic images are displayed to all participants, however, 
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participants running versions of Power2Board interactive software prior to 1.0.5 and any version of 

Power2Board software from 1.0-2.3.1 will not be able to see graphic objects.  

  

Using a Web Browser to Join a Meeting 

�  Launch Internet Explorer.  

�  In the URL text box (Address or Location), type the IP address or DNS name of the computer hosting 

the Power2Board session.   

�  If the meeting is hosted by the Power2Board server, type www.e-beam.com and select the Meetings 

button. 

�  Type your name in the My Name text box, and the meeting name in the Meeting Name text box. In the 

Meeting Password text box, type the password, if required.  

�  Select Join a Meeting.  

�  If the meeting is in session, the meeting window appears in your Web browser. Participants will see 

the full contents of the meeting. 

�  Remote participants cannot print or save the meeting to disk. However, the host can save the meeting 

and make it available for viewing in a Web browser or another application. 

�  To leave a meeting, choose Leave Meeting from the Meeting menu.  
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Sending an Invitation     

You can invite others to a shared meeting by sending an e-mail invitation that contains a link or URL to the 

meeting. In order to send email invitations: 

You must use the Share Meeting dialog to set up a shared meeting, or  

You must currently be sharing a meeting.  

Note: Remote participants cannot send out invitations. 

  

Sending an E-mail Invitation from the Share Meeting Dialog 

�  In the Share Meeting dialog, check the Send Meeting Invitation checkbox. Set up the remainder of the 

Share Meeting dialog as described in Hosting/Sharing a Meeting.  

�  The Select Language dialog opens. Select the language to be used for the e-mail invitation and then 

select Continue. At this point, your e-mail program might ask you to select the e-mail profile to be 

used.  

�  A new e-mail with the Meeting Request information opens. Enter the e-mail addresses of the 

recipients in the To: field.  

�  Select Send.  

�  The e-mail invitation includes a link for downloading the latest Power2Board Software and links to 

enable the user to join the meeting via their Web browser or Power2Board Software.  

  

Sending an E-mail Invitation from the Meetings Menu 

�  Make sure you are sharing a meeting. See Hosting/Sharing a Meeting for more information.  

�  Choose Meetings > Send Invitation to open the Select Language dialog.  

�  Select the language to be used for the e-mail invitation and then select Continue. At this point, your 

e-mail program might ask you to select the e-mail profile to be used.  

�  A new e-mail with the Meeting Request information opens. Enter the e-mail addresses of the 

recipients in the To: field.  

�  Select Send.  

�  The e-mail invitation includes a link for downloading the latest software and links to enable the user to 

join the meeting via their Web browser or the software.   

 

Accepting an Email Invitation     

You can accept an e-mail invitation in one of the following ways: 

�  Select the http: link to join through your web browser.  

�  Select the file: link to join through your copy of Scrapbook.  

�  Manually open your browser, and copy and paste the link into the browser.  
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�  Open Scrapbook, select the Join button, and manually fill in all of the meeting fields using information 

provided by the invitation.  

See Sending an Invitation for more information. 

 

Proxy Server Setup     

If your company uses a proxy server, your computer will not be able to access meetings on the 

Power2Board Server (which is outside your company’s firewall) until you enable the proxy server and enter 

the proxy server settings. 

The Edit > Options dialog box gives you a place to enter settings for an HTTP proxy server. Proxy servers, 

which act as intermediaries between individual workstations and the Internet, provide security and other 

administrative functions for companies that use the Internet. 

  

Setting up a proxy server: 

�  Choose Edit > Options... to open the Scrapbook Options dialog.  

�  Select the Proxy Server tab.  

 

You have several options for setting up the proxy server:  

Automatic 

Configuration 

Automatically detect proxy server: Attempts to establish a connection with the 

proxy server by trying to get proxy server information from either the DNS or 

DHCP servers in your local network.  

Use configuration script: Uses a pre-defined network setup script (provided by 

your IS department) to establish a connection with the proxy server. The script is 

a file whose URL must be entered into the Address text box. An example of an 

address is: http://myserver:9090/proxy.pac.  

Manual Configuration Enter the IP address or DNS name and the Port of the proxy server. 

Authentication Authentication allows you to check Use Authentication (Basic Only) checkbox. 

You then type in your network User ID and Password. In many cases this will 

allow you to access internet meetings through your proxy server. 

Use IE Settings Use IE Settings attempts to get your proxy server settings by looking at the proxy 

server settings for Internet Explorer on your computer. 

Other Options Sometimes it is not possible to locate proxy server settings without going through 

your IS department. Two more possible options for locating proxy server settings 

yourself are: 

Windows: In Netscape, go to the Edit menu>Preferences. Select Advanced and 
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then select Proxies. If Manual Proxy configuration is checked, select the View 

button. Use the address and port number listed under HTTP.  

Go to the Internet Control Panel, select the Advanced tab, and then the Firewalls 

icon. All proxy server information is displayed.  

  

If you are unable to find the Proxy information as described above, consult your network administrator.  
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Archive a Meeting     

Archive Meeting allows you to archive your Scrapbook meeting file on an interactive hosting server. The 

meeting can later be retrieved to be viewed, edited, printed, or shared. 

There are two areas in Scrapbook where you can select to archive a meeting. 

While hosting a shared meeting, go to the Share Meeting dialog and select the Archive Meeting on the 

Server checkbox to have the Archive Meeting Screen open after the Share button has been 

selected. See Hosting/Sharing a Meeting for more information about sharing a meeting.  

�  After creating/completing a meeting: you have the choice of archiving that meeting (to the server) for 

viewing and/or downloading by other Power2Board users or only for those users with 

password-access.   

�  To select this option: 

�  Save the meeting  

�  Choose File > Archive Meeting  

�  Select the server to archive the meeting on and select Continue. The Archive Meeting Screen will 

open next. Note: It is not possible to Archive a Meeting when you use the "Use my PC to host this 

meeting" option.   

  

  

Archive Meeting Screen 

Use the Archive Meeting screen to define meeting information, security access requirements, the file 

access expiration period, and review the Conditions of Use. 

  

Meeting Information Section 

Meeting Name: Retain the current saved meeting name or create a new name for the archived meeting.   

Publish Meeting Name checkbox: Check to have archived meeting published (available for searching)  

  

Access Security Section 

Password access: Check the box to require a specified password before an Power2Board user can retrieve 

your archived meeting. If checked, enter a password, and then re-enter it for confirmation.  

Security Code: Check the box to require a specified security code before a Scrapbook user can edit 

or delete the archived meeting file. Note: if the box is checked, but no security code is specified, the 

defined password is automatically used.  

  

Access Period Section 

The text appearing in this section displays the current expiration period for storing and accessing the 

archived meeting file. After this time, the file is deleted from the server.  
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Select the Change button to edit the current criteria via the Access Period Screen, as described below.  

  

Access Period Screen 

�  Meeting Storage: Choose the default, or select a specific date.  

�  Meeting File Availability: Define the duration the archived meeting will be available for other 

Scrapbook users to view and/or download.  

�  Always (until deleted): Available until the same defined final date as meeting storage date.  

�  During Specific Time Period: Specify exact days and times for starting and ending availability. Note: 

End Date may also be until the file is deleted from the server (see final meeting storage date) by 

checking the Until Deleted box.  

�  Summary Section: Text appearing in this section displays the updated expiration period for storing and 

accessing the archived meeting file. After this time, the file is deleted from the server.  

  

Archive Meeting Buttons 

Conditions of Use: Select this button to review the conditions of use for the Power2Board product.  

�  Help: Select to display the context-sensitive help for this screen.  

�  Archive: When all your selections are complete, select the Archive button.  

�  Cancel: Select to cancel your archive request.  

 

Retrieve a Meeting     

Retrieve a meeting by choosing the File > Retrieve Meeting menu selection to open the Retrieve Archived 

Meeting screen. You may search and retrieve archived meetings for viewing or downloading at any time, 

though some meetings may require password-access. 

The following topics describe the elements and activities available to you via the Retrieve Archived Meeting 

screen. 

Recent Archived Meetings Screen  

Edit Archived Meeting Screen  

By Meeting Name Screen  

Full Search Screen  

  

Recent Archived Meetings Screen 

Use the Recent Archived Meetings screen to list, edit, delete, and/or retrieve previously archived 

Power2Board meetings. Note: editing and deleting a meeting may required a security code. If required, you 

will be prompted. 

  

Select Archived Meeting Server 
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Use the selector to choose the hosting server where the archived meeting resides. If necessary, you may 

also select the Browser button and manually search for the server location.  

  

Meeting Columns and Options 

Time-span selector: Choose between displaying today meetings through all meetings archived to the 

internet hosting server within the last 90 days.  

�  Meeting count: Displays the number of meetings found, and the meetings displayed.  

�  Meeting Name: Name of the archived meeting.  

�  File Size: Size of the archived meeting file.  

�  Owner: Name of the user workstation that archived the meeting.  

�  Archived: Date the meeting was archived to the server.  

�  Expires: Date the archived meeting is no longer available for retrieving, editing, etc., and will be 

permanently deleted from the server.  

Note: you can sort the meeting list based on any of the above column headings by selecting any 

heading. 

�  Refresh Button: Use at any time to refresh the current meeting list, including any recent meetings 

archived by other users.  

�  Retrieve Button: After highlighting an archived meeting, select the Retrieve button to retrieve that 

meeting. Note: a dialog box appears allowing you to open the meeting, download the meeting to a 

specified location, or cancel your request.  

�  Edit Button: After highlighting an archived meeting, if the Edit button is available, you can edit the 

archive parameters for that meeting. Note: you may be prompted for a security code to edit the 

meeting.  

See Edit Archived Meeting Screen for screen details. 

�  Delete Button: After highlighting an archived meeting, if the Delete button is available, you can delete 

that meeting. Note: a password and a security code may be required for deletion. A prompt will appear, 

asking you to confirm your deletion request.  

�  Close Button: Select to close the screen.  

  

Edit Archived Meeting Screen 

Use the Edit Archive Meeting screen to edit meeting information, security access requirements, and the file 

access expiration period. 

  

Meeting Information Section 

Meeting Name: Retain or change the current archived meeting name.  

Publish Meeting Name checkbox: Check to have archived meeting name published (available for 

searching).  
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Access Security Section 

�  Password Access: Check the box to require a specified password before a user can retrieve your 

archived meeting. If checked, enter a password, and then re-enter it for confirmation.  

�  Security Code: Check this box (default) to require a specified security code before a user can edit or 

delete the archived meeting file. Note: if the box is checked, but no security code is specified, the 

defined password is automatically used.  

  

Access Period Section 

�  Meeting Storage: Choose the default or select a specific date.  

�  Meeting File Availability: Define the duration the archived meeting will be available for other users to 

download. Select one of the following.  

�  Always (until deleted): Available until same final date as defined file storage date.  

�  During Specific Time Period: Specify exact days and times for starting and ending availability. Note: 

End Date may also be until the file is deleted from the server by checking the Until Deleted checkbox.  

�  Summary section: Text appearing in this section displays the updated expiration period for storing and 

accessing the archived meeting file. After this time, the file is deleted from the server.  

  

Change Archived Meeting Buttons 

�  Help Button: Select to display the context-sensitive help for this screen.  

�  Apply Button: When all your selections are complete, select the Apply button.  

�  Cancel Button: Select to cancel your edit request.  

  

By Meeting Name Screen 

Use this screen to retrieve a specifically defined archived meeting. 

  

Select Archived Meeting Server 

Use the selector to choose the Power2Board server where the archived meeting resides. If necessary, you 

may also select the Browser button and manually search for the server location.  

  

Archived Meeting Name and Password 

Meeting Name: Enter the exact name of the archived meeting. Note: this entry is case-sensitive.  

Password: If required, enter the case-sensitive password for the desired archived meeting.  

Retrieve Button: Select the Retrieve button to retrieve that meeting. Note: a dialog box appears allowing you 

to open the meeting, download the meeting to a specified location, or cancel your request.  

  

Meeting Name Buttons 

Retrieve Button: After entering the exact name of the archived meeting, select the Retrieve button to 
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retrieve the meeting. Note: a dialog box appears allowing you to open the meeting, download the meeting to 

a specified location, or cancel your request.  

�  Edit Button: After entering the exact name of the archived meeting, if the Edit button is available, you 

can edit the archive parameters for that meeting. Note: you may be prompted for a security code to 

edit the meeting.  

See Edit Archived Meeting Screen for screen details.  

�  Delete Button: After entering the exact name of the archived meeting, if the Delete button is available, 

you can delete that meeting. Note: a password and a security code may be required for deletion. A 

prompt will appear, asking you to confirm your deletion request.  

�  Close Button: Select to close the screen.  

  

Full Search Screen 

Use the Full Search screen to locate one or more archived meetings by meeting name, owner name, and/or 

date and time. 

  

Select Archived Meeting Server 

Use the selector to choose the Power2Board server where the archived meeting resides. If necessary, you 

may also select the Browser button and manually search for the server location.  

  

Search Criteria Options 

You can select one or more of the search options described below. 

�  Search by Meeting Name: Searches by meeting name. Select the checkbox to specify this search 

method. The meeting name may be case-sensitive. To search for a meeting by name, enter the name 

exactly, partially, or begin with the first letters for the search.  

�  Search by Owner Name: Searches by the name of the owner workstation of the archived meeting. 

Select the checkbox to specify this search method. The owner name may be case-sensitive. To 

search for a meeting by owner name, enter the name exactly, partially, or begin with the first letters for 

the search.  

�  Case-sensitive Search checkbox: Check to have Meeting and/or Owner Name entry search be 

case-sensitive.  

�  Exact Name: Select to have search find archived meetings that exactly match the Meeting and/or 

Owner Name entry.  

�  Name Starts with: Select to have search find meetings that start with the Meeting and/or Owner Name 

entry.  

�  Name Contains: Select to have search find meetings that contain some portion of the Meeting and/or 

Owner Name entry.  
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�  Search by Archiving Date/Time: Use this section to define date/time ranges for searching archived 

meetings.  

�  From Date: Select the beginning date for the meetings you want to retrieve. You can also use the 

calendar icon to automatically enter a date.  

�  To Date: Select the ending date for the meetings you want to retrieve. You can also use the calendar 

icon to automatically enter a date.  

  

Search Result Columns 

�  Meeting Name: Name of the archived meeting.  

�  File Size: Size of the archived meeting file.  

�  Owner: Name of the user workstation that archived the meeting.  

�  Archived: Date the meeting was archived to the server.  

�  Expires: Date the archived meeting is no longer available for downloading, editing, etc., and will be 

permanently deleted from the server.  

Note: you can sort the meeting list based on any of the above column headings by clicking on any heading. 

  

Full Search Screen Buttons 

�  Search: When you have completed all your selections, select Search. The results are displayed in the 

Search Results section.  

�  Retrieve: After highlighting an archived meeting, select the Retrieve button to retrieve that 

meeting. Note: a dialog box appears allowing you to open the meeting, download the meeting to a 

specified location, or cancel your request.  

�  Edit: After highlighting an archived meeting, if the Edit button is available, you can edit the archive 

parameters for that meeting. Note: you may be prompted for a security code to edit the meeting.  

See Edit Archived Meeting Screen for screen details. 

�  Delete: After highlighting an archived meeting, if the Delete button is available, you can delete that 

meeting. Note: a password and a security code may be required for deletion. A prompt will appear, 

asking you to confirm your deletion request.  

�  Close: Select to close the screen.  

  

View Participants     

View Participants allows you to see information about every participant logged into a shared meeting. To 

open the "View Participants" window while participating in a shared meeting: 

Choose View > Participants, or  

Press Ctrl+4, or  

Select the "View Participants" button from the Scrapbook Toolbar.  
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The View Participants window lists the follow information: 

Participant Name The name of the participant as entered in the My Name text box in the Join Meeting 

dialog box. See Join a Meeting for more information. 

Interactive/View Only Write permission is displayed by an icon. When the participant has permission to 

annotate the meeting, a pen icon is displayed. When the participant does not have 

permission to annotate the meeting, the pen icon is displayed with a line through it. 

Connected At Displays the time the participant connected to the meeting. 

IP Address Displays the participant's IP Address. 

Notes Displays any notes entered into the Notes field in either the Share Meeting or Join 

Meeting dialog box. See Join a Meeting for more information. 

You can find additional participant information selecting a participant name and either pressing Button A on 

the Interactive Stylus or right-clicking the name with your mouse and choosing Participant Information from 

the displayed menu. 
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Meeting Host Tools 

The following tools are available only to the meeting host (the person who set up the shared meeting). 

Set View 

Only/Interactive  

The meeting host can set a participant status to View Only or 

Interactive. An Interactive participant is able to annotate the Page. A 

view only participant is only able to view the page, but not able to 

annotate. To set a participant status to View Only or Interactive, 

select the participant in the View Participants window, and then 

select the Set View Only/Interactive button.  

  

You can select multiple  by holding down the Ctrl button on your 

keyboard and clicking participant names. 

  

The Set View option is also available when you select a participant 

name and either press Button A on the Interactive Stylus or right-click 

the name with your mouse then choose the Allow Annotations option. 

Dismiss Participant(s)  Dismiss Participant allows the meeting host to disconnect a 

participant from the meeting. To dismiss a participant from the 

meeting, select the participant in the View Participants window, and 

then select the Dismiss Participant button.  

  

The Dismiss Participant option is also available when you select a 

participant name and either press Button A on the Interactive Stylus 

or right-click the name with your mouse then choose the Dismiss 

Participant option. 

Synchronize 

Participants  

If the meeting host has selected Synchronize Participants remote 

participants are only able to view the Page that the host is viewing. 

However, remote participants are still able to annotate the Page. 
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Adding a Meeting Server     

When you share or join a meeting, you must choose a meeting server. You can enter the server information 

each time, or you can create a list of frequently used servers and select from this list whenever you share or 

join a meeting.  

To add a meeting server to your list: 

�  Choose Share Meeting or Join Meeting from the Meetings Menu or from the Scrapbook Toolbar.  

�  In the Share Meeting or Join Meeting dialog under Server/Server Information, select the server button 

alongside the server pull-down list to open the Meeting Servers dialog.  

�  Select the Add button.  

�  Type the server name, the DNS name or IP address of the server you want to add to your list, and the 

port number.   

�  Note: It is also possible to automatically search your local intranet for Power2Board servers by 

selecting the Search button. 

Note: The default port number is 80. 

�  Select OK.  

�  The new server is added to the meeting servers list.  
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Starting/Ending a PowerPoint Slideshow     

The integrated PowerPoint Slideshow features allow the user to view, navigate, and annotate a PowerPoint 

slide show, and to then save those annotations back into the original PowerPoint presentation. 

  

Starting a PowerPoint Slideshow  

�  Select the Start PowerPoint Presentation button from the Desktop Interactive Tools palette.  

�  In the Open dialog that appears, navigate to and select a (*.ppt) file.  

�  The PowerPoint file opens in slideshow mode, and  

�  Desktop Interactive Tools changes to PowerPoint Interactive Tools.  

  

Begin navigating and annotating your PowerPoint slideshow.  

  

Ending a PowerPoint Slideshow 
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A PowerPoint slideshow will automatically quit to the main PowerPoint application after the last slide in the 

presentation. You can also end the PowerPoint slideshow by selecting the End PowerPoint 

Presentation tool from the PowerPoint Interactive Tools palette. 

For more information, see: 

PowerPoint Interactive Tools  

Navigating a PowerPoint Slideshow  

Annotating a PowerPoint Slideshow  

Saving Annotations to a PowerPoint File  

 

Summary of PowerPoint Interactive Tools     

PowerPoint Interactive Tools appear when a PowerPoint slideshow has been started. The PowerPoint 

Interactive Tools palette give you all of the tools you will need to annotate slides and navigate in the 

slideshow. 

See Interactive Tools Preferences for information on moving, showing, hiding, and changing the 

appearance of the Interactive Tools. 

Note: If an interactive receiver is not detected, the PowerPoint Interactive Tools palette will not activate. The 

interactive receiver serves as a hardware security key that activates the full feature set of the  software. 

Most features of the software are available only when a receiver is detected. 

  

PowerPoint Interactive Tools 

To learn more about a tool, select the tool below: 

  

Pen Tool     

The Pen Tool allows you annotate the displayed PowerPoint slide freehand in one of eight solid colors.  

  

When the Pen Tool is selected, the Pen Tool button becomes highlighted and the center of the PowerPoint 

Interactive Tools palette changes to show the current color and line width.  

  

The Pen Tool remains selected until you select the Eraser, Highlighter, Shapes, or Mouse Tools. 

  

Change Color Select the color in the center of the PowerPoint Interactive Tools palette. The outer ring 

of the menu changes to display all other color options.  

Select a color on the outer ring.  
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Once a color has been selected, the center of the PowerPoint Interactive Tools palette 

changes to display the selected color. This color will remain selected until you select a 

new color. 

Change Line 

Width 

Select the line width in the center of the PowerPoint Interactive Tools palette. The outer 

ring of the menu changes to display the four line width options available.  

Select a line width on the outer ring.  

Once a line width has been selected, the center of the PowerPoint Interactive Tools 

palette changes to display the selected line width. This line width will remain selected 

until you select a new line width. 

  

Shapes Tool     

The Shapes Tool allows you draw shapes on the displayed PowerPoint slide in one of eight solid colors. 

  

When the Shapes Tool is selected, the Shapes Tool button becomes highlighted and the center of the 

PowerPoint Interactive Tools palette changes to show the current color and line width.  

  

The Shapes Tool remains selected until you select the Eraser, Highlighter, Pen, or Mouse Tools.  

Change Shape Select the shape in the center of the PowerPoint Interactive Tools palette. The outer ring 

of the menu changes to display all other shape options.  

Select a shape on the outer ring.  

Once a shape has been selected, the center of the PowerPoint Interactive Tools palette 

changes to display the selected shape. This shape will remain selected until you select a 

new shape. 

Change Color Select the color in the center of the PowerPoint Interactive Tools palette. The outer ring 

of the menu changes to display all other color options.  

Select a color on the outer ring.  

Once a color has been selected, the center of the PowerPoint Interactive Tools palette 

changes to display the selected color. This color will remain selected until you select a 

new color. 

Change Line 

Width 

Select the line width in the center of the PowerPoint Interactive Tools palette. The outer 

ring of the menu changes to display the four line width options available.  

Select a line width on the outer ring.  

Once a line width has been selected, the center of the PowerPoint Interactive Tools 

palette changes to display the selected line width. This line width will remain selected 

until you select a new line width. 
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Slide Forward     

The Slide Forward Tool allows you to advance the PowerPoint slideshow forward by one slide. 

If you have annotated the current page, selecting the Slide Forward Tool will require you to decide whether 

you would like to save your annotations as objects in the PowerPoint file. 

In the Interactive Options dialog, under the Annotations tab, you can set your preference to: 

Always add objects to PowerPoint file, or  

Always discard annotations, or  

Ask me each time.  

See Slideshow Options for more information.  

 

Eraser Tool     

The Eraser Tool allows you to erase (from the displayed slide) annotation marks made using the tools from 

the PowerPoint Interactive Tools palette. 

  

When the Eraser Tool is selected, the Eraser Tool button becomes highlighted and the center of the 

PowerPoint Interactive Tools palette changes to show the eraser icon.  

  

The Eraser Tool erases one annotation at a time. If a line was drawn, selecting that line with the Eraser Tool 

causes the entire line to be erased. 

  

The Eraser Tool remains selected until you select the Pen, Highlighter, Shapes, or Mouse Tools. 

  

Mouse Tool     

The PowerPoint Mouse Tool switches you from annotating a PowerPoint slideshow into navigating a 

PowerPoint slideshow. 

  

The Mouse Tool remains selected until you select a different tool from the PowerPoint Interactive Tools 

palette.  

 

Exit PowerPoint Presentation Tool     

The Exit PowerPoint Presentation Tool causes the PowerPoint slideshow to quit to the PowerPoint 

application and for the PowerPoint Interactive Tools palette to change to the Desktop Interactive 

Tools palette. 
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Note: If you have chosen to save annotations into the PowerPoint file as objects, you must also select the 

"Save" button in the PowerPoint application to permanently save the annotations into the file. See Save 

Annotations to the PowerPoint File for more information.  

 

Slide Back     

The Slide Back Tool allows you to move the PowerPoint slideshow back by one slide. 

  

If you have annotated the current page, the Slide Back Tool will ask you to decide whether you would like to 

save your annotations as objects in the PowerPoint file. 

  

In the Interactive Options dialog, under the Annotations tab, you can set your preference to: 

  

Always add objects to PowerPoint file, or  

Always discard annotations, or  

Ask me each time.  

  

See Slideshow Options for more information. 

  

Highlighter Tool     

The Highlighter Tool allows you annotate the displayed slide freehand in one of eight translucent colors.  

  

Note: Some highlighter colors may not be visible on some backgrounds. 

  

When the Highlighter Tool is selected, the Highlighter Tool button becomes highlighted and the center of the 

PowerPoint Interactive Tools palette changes to show the current color and line width .  

  

The Highlighter Tool remains selected until you select the Eraser, Pen, Shapes, or Mouse Tools. 

  

Change Color Select the color in the center of the PowerPoint Interactive Tools palette. The outer 

ring of the menu changes to display the eight color options available.   

Select a color on the outer ring.   

Once a color has been selected, the center of the PowerPoint Interactive Tools 

palette changes to display the selected color. This color will remain selected until 

you select a new color. 
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Change Line Width Select the line width in the center of the PowerPoint Interactive Tools palette. The 

outer ring of the menu changes to display the four line width options available.  

Select a line width on the outer ring.  

Once a line width has been selected, the center of the PowerPoint Interactive Tools 

palette changes to display the selected line width. This line width will remain 

selected until you select a new line width. 

  

Note: Translucent colors (as seen on screen during annotation) will appear different when saved into the 

original PowerPoint file.  

 

Navigating a PowerPoint Slideshow     

You can navigate a PowerPoint slideshow using the PowerPoint Interactive Tools. 

  

After starting a PowerPoint slideshow, you can use the following tools to navigate within the slideshow: 

�  Slide Forward Tool: Allows you to advance the PowerPoint slideshow forward by one slide while 

annotating the slideshow. See Slideshow Options for more information.  

�  Slide Back Tool: Allows you to move the PowerPoint slideshow back by one slide while annotating the 

slideshow. See Slideshow Options for more information.  

�  Mouse Tool: Quits PowerPoint annotation mode and allows you to use the PowerPoint Tools or 

advance a slide by tapping the screen using the Interactive Stylus.  

�  Exit PowerPoint Presentation Tool: Causes the PowerPoint slideshow to quit to the PowerPoint 

application and for the PowerPoint Interactive Tools palette to change to the Desktop Interactive 

Tools palette. Use this tool when you would like to stop the slideshow before you have reached the 

final slide.  

  

To annotate a slide, select the Pen Tool, the Shapes Tool, or the Eraser Tool.  

 

Annotating a PowerPoint slideshow     

You can annotate a PowerPoint slideshow using the PowerPoint Interactive Tools. 

  

After starting a PowerPoint slideshow, you can use the following tools to annotate within the slideshow: 

Pen Tool: Allows you to annotate the displayed PowerPoint slide freehand in one of eight solid colors.  

Shapes Tool: llows you to draw shapes on the displayed PowerPoint slide in one of eight solid colors.  

Eraser Tool: Allows you to erase (from the displayed slide) annotation marks made using the tools from the 

PowerPoint Interactive Tools palette.  
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Slide Forward/Slide Back: Allows you to advance the PowerPoint slideshow forward by one slide or move 

the slideshow back one slide while annotating the slideshow. See Slideshow Options for more information.  

  

Once you have begun annotating the desktop, you must select the Mouse Tool to switch you back 

into navigating the slideshow presentation. 

  

Note: PowerPoint animations and transitions may not work as expected when annotating a PowerPoint 

slideshow.  

Saving Annotations to the PowerPoint File     

Power2Board Interactive can save your annotations over the PowerPoint slideshow to the original 

PowerPoint file as objects. 

  

Saving annotations to a PowerPoint Slideshow 

�  Start a PowerPoint slideshow and annotate the slideshow.  

�  As you navigate through the PowerPoint slideshow, you will be asked whether or not to keep your 

annotations depending on how you have set the slideshow options that can be found under the 

Annotations tab in the Interactive Options dialog, accessed through:  

�  the Options button on the Desktop Interactive Tools palette, or  

�  the Power2Board Interactive Windows Taskbar Menu.  

Note: If you select Always discard annotations from the Annotations tab in the Interactive Options 

dialog, annotations are discarded every time you change slides, and it is not possible to save your 

annotations to the original PowerPoint file. 

�  When you reach the end of your PowerPoint slideshow, or select the Exit PowerPoint Presentation 

tool from the PowerPoint Interactive Tools palette, the PowerPoint slideshow exits to the PowerPoint 

application.  

�  Note: At this point, your annotations have not been saved to the PowerPoint file. If you close the 

PowerPoint application without saving, the annotations will be lost. 

�  Save the PowerPoint file.  

  

Your annotations are now saved directly into the PowerPoint file and can be viewed or manipulated as 

objects in the PowerPoint file.  
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Slideshow options 

 

PowerPoint Slideshow Options can be found under the Annotations tab in the Interactive Options dialog, 

which you can access by selecting one of the following: 

 

The Options button on the Desktop Interactive Tools palette, or  

The Windows Taskbar menu.  

PowerPoint slideshow preferences allow you to specify how saving your annotations in a PowerPoint 

slideshow will be handled.  

Under When navigating an annotated PowerPoint presentation:, you have the following options: 

�  Always add objects to PowerPoint file: Select this option to always keep annotations each time you 

change a slide in PowerPoint slideshow mode.  

�  Always discard annotations: Select this option to automatically discard annotations each time you 

change a slide in PowerPoint slideshow mode.  

�  Ask me each time: This is the default option. Select this option to be asked whether or not to keep 

annotations each time you change a slide in PowerPoint slideshow mode.  

 


